Topic: Cant get acts_as_ferret with DRb server running

I have had acts_as_ferret running beautifully for some time now... but my app started getting a bunch more users.  I was getting constant errors as traffic increased.

I'm trying to get the DRb server running that is bundled with a_a_f, and I'm running in to trouble.

following the instructions here to the letter.  but when I try to run RAILS_ENV=production script/ferret_start to start the server I get the following error:

Error starting ferret DRb server: Can't assign requested address - bind(2)
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:865:in `initialize'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:865:in `open'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:865:in `open_server'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:759:in `open_server'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:757:in `each'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:757:in `open_server'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:1339:in `initialize'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:1627:in `new'
/Applications/Locomotive2/Bundles/rmagickRailsMar2007_i386.locobundle/framework/lib/ruby/1.8/drb/drb.rb:1627:in `start_service'
./script/../config/../vendor/plugins/acts_as_ferret/lib/ferret_server.rb:47:in `start'
script/ferret_start:59

- do I need to so something to allow this server to start at port 9009?