Topic: RailsEditor install problem

i am a new one
i havs rails 1.2.3  & ruby 1.8

i download RailsEditor-0.0.26.gem from "http://rubyforge.org/projects/rails-editor/"
and install it ( mine@UBUNTU704>sudo gem install RailsEditor-0.0.26.gem )
but i don't know how to use it
i want to know how to work with it like a editor...

any help pls....