Topic: apxs:Break: Command failed with rc=16777215

Hi I am trying to install mod_xsendfile

on my local machine but i get this error message in terminal

apxs:Break: Command failed with rc=16777215 os x

In terminal I do this
russellroberts$ apxs -cia mod_xsendfile.c
gcc -DDARWIN -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -g -Os -pipe -DHARD_SERVER_LIMIT=2048 -DEAPI -DSHARED_MODULE -I/usr/include/httpd  -c mod_xsendfile.c
apxs:Break: Command failed with rc=16777215

Re: apxs:Break: Command failed with rc=16777215

http://www.mail-archive.com/tomcat-user … 18212.html

Re: apxs:Break: Command failed with rc=16777215

Thank you Radar

Sorry can't work out what to do

Could you help a little more