Topic: Which Rails version can i use for RailsSpace?

Afternoon,

Im been looking at this RailsSpace book that details how to build a socail networking site using rails, the author uses rails 1.2 but recommends anything over.

I know that Rails 2.0 will not work with this book, i have tried some other tutorials and its been a real headache, what previous version of rails can i install that can be used on a rails 1.2 tutorial?

Re: Which Rails version can i use for RailsSpace?

1.2.3

Re: Which Rails version can i use for RailsSpace?

cheers dude, i did a search on the internet and found some that the author has a blog where he addresses the issue!!

Re: Which Rails version can i use for RailsSpace?

I would recommend using 2.0 and fix the problems yourself, sooner or later you will have to upgrade to 2.0 anyway, so it is better to do it ASAP.

Re: Which Rails version can i use for RailsSpace?

I found this: http://blog.railsspace.com/past/2007/12 … ompatible/
Also, there is a downloadable version of railsspace for 2.0 thats complete. It helped me.

Re: Which Rails version can i use for RailsSpace?

I must have done something wrong... I'm working through this book right now with 2.0 and haven't encountered any problems. It's a pretty good book by the way.