Topic: problem installing acts_as_taggable_redux plugin

Hi
I am having ruby 1.9.1 version and rails 2.3.1. I am trying to install acts_as_taggable_redux plugin for tagging. When i do the following command :

ruby script/plugin install git://github.com/geemus/acts_as_taggable_redux.git

Its says

already installed: acts_as_taggable_redux (git://github.com/geemus/acts_as_taggable_redux.git).  pass --force to reinstall

and then when i do ruby script/plugin list

it doesnt list anything..

Where is the problem ..

Thanks

Last edited by hr1383 (2011-02-01 15:03:48)