Topic: Alternative solution from updating rails gem

Hello All,

    I have updated my rubygems version to 1.8.5 for the purpose of i18n
gem but after this when i start my rails application which is in the
version 2.3.5 is throwing the following error:

gem_dependency.rb:268:in `==': undefined method `name' for
"actionmailer":String (NoMethodError)

Some developers are suggesting to update my rails version to 2.3.12 from
2.3.5(in which the app was running this long).

Is there any way to solve this issue avoiding the rails update and
keeping the rails version in 2.3.5 itself.

Last edited by karthikragu (2011-06-29 06:00:36)