Topic: lighttpd fails to start

Hi everyone,
i hope there are some lighttpd users here who can help me with this:

I try to run a rails app on lighttpd, but the server does not start because the fastcgi-backend fails to start. This is the error log of lighttpd:

##############################################################################################################
2011-08-02 20:43:15: (log.c.166) server started
2011-08-02 20:43:15: (mod_fastcgi.c.1104) the fastcgi-backend /opt/gemeinschaft/public/dispatch.fcgi failed to start:
2011-08-02 20:43:15: (mod_fastcgi.c.1108) child exited with status 13 /opt/gemeinschaft/public/dispatch.fcgi
2011-08-02 20:43:15: (mod_fastcgi.c.1111) If you're trying to run your app as a FastCGI backend, make sure you're using the FastCGI-enabled version.
If this is PHP on Gentoo, add 'fastcgi' to the USE flags.
2011-08-02 20:43:15: (mod_fastcgi.c.1399) [ERROR]: spawning fcgi failed.
2011-08-02 20:43:15: (server.c.938) Configuration of plugins failed. Going down.
##############################################################################################################

My lighttpd.conf looks like this:

server.modules = (
    "mod_access",
    "mod_alias",
    "mod_compress",
    "mod_redirect",
    "mod_rewrite",
    "mod_fastcgi",
    "mod_accesslog",
)
server.errorlog            = "/var/log/lighttpd/error.log"
accesslog.filename         = "/var/log/lighttpd/access.log"
server.document-root        = "/var/www"
server.upload-dirs          = ( "/var/cache/lighttpd/uploads" )
server.pid-file             = "/var/run/lighttpd.pid"
server.username             = "www-data"
server.groupname            = "www-data"

index-file.names            = (
                                "index.html",
                                "index.htm",
                              )

url.access-deny             = ( "~", ".inc", ".htaccess", ".htpasswd" )

static-file.exclude-extensions = ( ".fcgi" )

server.port = 80
include_shell "/usr/share/lighttpd/use-ipv6.pl"

dir-listing.encoding        = "utf-8"
server.dir-listing          = "disable"

compress.cache-dir          = "/var/cache/lighttpd/compress/"
compress.filetype           = (
                                "application/x-javascript",
                                "text/css",
                                "text/html",
                                "text/plain",
                              )

server.reject-expect-100-with-417 = "disable"

include_shell "/usr/share/lighttpd/create-mime.assign.pl"
include_shell "/usr/share/lighttpd/include-conf-enabled.pl"


$SERVER["socket"] == ":80" {
            #   "^/((?!(setting|freeswitch)).*)" => "https://%1/$1"
    url.rewrite-once = ("^/(setting|freeswitch|manufacturer_snom).*" => "$0",
            "^/(.*)" => "/secure/$1")

    $HTTP["host"] =~ "(.*)" {
        url.redirect = ("^/secure/(.*)" => "https://%1/$1")
    }
    server.document-root     = "/opt/gemeinschaft/public/"
    server.error-handler-404 = "/dispatch.fcgi"
    fastcgi.server = (
        ".fcgi" => (
            "Gemeinschaft" => (
                "socket" => "/tmp/gemeinschaft-fcgi.socket",
                "bin-path" => "/opt/gemeinschaft/public/dispatch.fcgi",
                "min-procs" => 1,
                "max-procs" => 2,
            )
        )
    )


}

There is no problem when i do not specify the "bin-path" entry. Lighttpd starts and it is there on localhost but of course the rails application isn't.
Whenever i set the "bin-path" there is the error above. It says "child exited with status 13 /opt/gemeinschaft/public/dispatch.fcgi " but i don't know what status 13 means and i also don't know where to look it up.

I would appreciate any help.