Topic: Problem installing gems on Mepis

Hi I have installed ruby, gems, and rails on my Vista machine, for a class project,
with no problems at all. However, as a part of the project our group must use multiple
OS's which is how I came across Linux. Anyways I have ruby 1.8.4 (2005-12-24) [i486-linux]
installed, but when I try using "apt-get install rubygems" I receive this:

root@2[~]# apt-get install rubygems
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package rubygems

I have tried downloading gems but when using ruby setup.rb I get:

root@2[~]# ruby setup.rb
ruby: No such file or directory -- setup.rb (LoadError)

jeramie@1[~]$ sudo ruby setup.rb
Sorry, user jeramie is not allowed to execute '/usr/bin/ruby setup.rb' as root on localhost.localdomain.

As you can see I tried in both shells. Anyone have any suggestions?

Using MEPIS 6.5

Re: Problem installing gems on Mepis

Okay sorry about this a friend unexpectingly came over and showed me the package
manager in Mepis. I used it to get gems and rails.