Topic: Problem using activadmin and jruby 1.6.6 and rails 3.2

Hi,

Im trying use activeadmin and jruby (last version) with ruby 1.9.2 (from jruby).

But i get an error after submit any form to update/create data.

The image of error is here:
http://www.prsolucoes.com/downloads/err … eadmin.png

Can anyone help me?

I have a fresh version of jruby with rails 3.2 and activeadmin.

It appear be something related with flash_messages, because everything is normal and the objects are created in database, but when redirect to index page after create/update i get this error.