Topic: whenever i try to boot up any webserver

ive tried 3 or 4 different webservers and i always get the same error


C:\Users\Scott\rails\simple_cms>passenger start
C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_passenger/plugi
n.rb:37:in `block in load': undefined method `dir' for nil:NilClass (NoMethodErr
or)
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/plugin.rb:34:in `each'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/plugin.rb:34:in `load'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/plugin.rb:72:in `initialize'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/start_command.rb:52:in `new'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/start_command.rb:52:in `initialize'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:93:in `new'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:93:in `block in run_command'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:48:in `block in each_command'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:43:in `each'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:43:in `each_command'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:91:in `run_command'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:62:in `run!'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/lib/phusion_pa
ssenger/standalone/main.rb:39:in `run!'
        from C:/Ruby193/lib/ruby/gems/1.9.1/gems/passenger-3.0.11/bin/passenger:
32:in `<top (required)>'
        from C:/Ruby193/bin/passenger:19:in `load'
        from C:/Ruby193/bin/passenger:19:in `<main>'

C:\Users\Scott\rails\simple_cms>

Please help!!!

Re: whenever i try to boot up any webserver

problem solved