Topic: Ruby on Rails application could not be started

Hi,

We are facing the following error message while installing ruby on rails application:

The application has exited during startup (i.e. during the evaluation of config/environment.rb).
Missing these required gems: json You're running: ruby 1.8.7.358 at /usr/bin/ruby rubygems 1.8.15 at /usr/lib/ruby/gems/1.8, /.gem/ruby/1.8 Run `rake gems:install` to install the missing gems.

Though we have installed json , we are still facing the same error.

Also, the application did not recognise the timezone in config/environment.rb

Please guide us on the above.

Thanks!

Last edited by talktogeetha (2012-04-11 01:26:58)