Topic: installing ror on windows

Hi i am using windows 7. I installed Netbeans7.0 and ruby 1.9.3 and rails installer also.
While using netbeans-ruby on rails applications it throws a error that
could not find the gem jquery-rails(>=0)x86-ming32
please help me out to work properly..

Last edited by sriramsss55 (2012-05-02 04:33:45)

Re: installing ror on windows

How do use Netbeans with Ruby? Did you install a Ruby plugin before ? See http://blog.enebo.com/2011/05/installin … ns-70.html for  more details. For Netbeans 7.1 see here: http://blog.enebo.com/2012/01/workaroun … eans.html.
Try to run your application (at least to create it) from outside of Netbeans, in the console.
Post errors stack trace to see what is going on under the hood.

Last edited by Javix (2012-05-02 10:22:07)