Topic: Radrails 0.7.2 with Subversion 1.2.0

Hi all,

I'm having some trouble with RadRails recognizing my manually installed Subclipse plugin on my openSUSE linux 64bit operating system. The Subclipse plugin shows on the about plugins page but that's all! So in the preferences for Team I see only configuration options for CVS. I will just give some information about my environment and maybe someone can spot an error!

mark@itfc-server:~> svn --version
svn, version 1.4.0 (r21228)
   compiled Nov 27 2006, 22:22:29

I had to install the new Subclipse manually because the included subclipse 1.0.3 plugin is too old for my Subversion repository. I followed the instructions on http://elia.wordpress.com/2006/12/30/ra … t-a-pain/.
mark@itfc-server:/opt/radrails> find . -name *tigris*
./plugins/org.tigris.subversion.subclipse.core_1.2.0
./plugins/org.tigris.subversion.subclipse.core_1.2.0/org.tigris.subversion.subclipse.core_1.2.0.jar
./plugins/org.tigris.subversion.subclipse.doc_1.2.0
./plugins/org.tigris.subversion.subclipse.doc_1.2.0/org.tigris.subversion.subclipse.doc_1.2.0.jar
./plugins/org.tigris.subversion.subclipse.ui_1.2.0
./plugins/org.tigris.subversion.subclipse.ui_1.2.0/org.tigris.subversion.subclipse.ui_1.2.0.jar
./plugins/org.tigris.subversion.subclipse_1.2.0
./features/org.tigris.subversion.subclipse_1.2.0
./features/org.tigris.subversion.subclipse_1.2.0/org.tigris.subversion.subclipse_1.2.0.jar

I also tried to install the Subclipse 1.0.5 plugin but it also wasn't recognized. Finally here is my startup script for RadRails:
#!/bin/sh
JAVA=/usr/lib/jvm/jdk1.6.0_01
export JRE_HOME=$JAVA/jre
export JAVA_HOME=$JAVA
export PATH=$JAVA_HOME/bin:.
export ECLIPSE_HOME="/opt/radrails"
$ECLIPSE_HOME/RadRails $*

Thanks for your reply,

Mark

Last edited by marknoten (2007-04-21 13:47:40)