Topic: gem is not recognized?

1.Downloaded rubygems 0.9.4
2.Extracted to C:\
3.ruby setup.rb - completed successfully
4.I get the following error when I try and install mongrel.

C:\>gem install mongrel
'gem' is not recognized as an internal or external command,
operable program or batch file.

can you help?