Topic: Upgrade Ruby on Mac OS X Tiger (intel)

Hi,

Has anybody upgraded successfully Ruby (1.8.2) on Mac OS X Tiger (Intel based)

I'd like to upgrade at least to 1.8.4 : i recently wanted to install Mongrel, but i couldn't as i am running Ruby 1.8.2 (minimum 1.8.4 seems to be required)

Regards

Laurent

Laurent Bois
MacBook 2GHz Core Duo, 2GB RAM, 160GB HDD
my blog
my del.icio.us

Re: Upgrade Ruby on Mac OS X Tiger (intel)

Hi,

I havn't done it myself (linux user) but here is a tutorial refered from apple.com:
http://hivelogic.com/articles/2005/12/0 … ysql_tiger
Maybe it can help you.

My homepage: http://www.komendera.com/
Working at: http://www.abloom.at/
My blog: soaked and soaped http://soakedandsoaped.com/

Re: Upgrade Ruby on Mac OS X Tiger (intel)

Yeah, the hivelogic tutorial did the job for me on my new MacBook.

Re: Upgrade Ruby on Mac OS X Tiger (intel)

I just use DarwinPorts to manage Ruby.

vinnie - rails forum admin