Topic: rails _x.x.x_ <appname> doesn't work on ubuntu

Hello,

I can create a specific version of rail.
Can anyone help me, please?

I have multiple versions of rails:

$ gem list rails
*** LOCAL GEMS ***
rails (2.3.3, 2.2.2, 1.2.6)

When I invoked...
$ rails _1.2.6_ helloApp
$ ls
_1.2.6_  helloApp

As you notice, instead of giving me rail version 1.2.6, it created two applications: _1.2.6_ rails project and helloApp rails project.
My environment is Ubuntu 9.04 - Jaunty Jakalope.

Strangely speaking, I could create rails _1.2.6_ without this issue on my other Windows machine.
Any hints for me?

--
Susan

Re: rails _x.x.x_ <appname> doesn't work on ubuntu

I mean I CAN'T create a specific rails version