Topic: Can not start RadRails on OpenSuSE v10.2 x86_64

I am attempting to run RadRails v0.7.2 on OpenSuSE v10.2/x86_64 w/JRE v1.5 and I get the following Java errors.  Any ideas on what I should do on this?

!SESSION 2006-12-15 16:53:17.282 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.5.0_08
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.osgi 4 0 2006-12-15 16:53:19.284
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: /home/jsgoecke/Software/radrails/configuration/org.eclipse.osgi/bundles/86/1/.cp/libswt-pi-gtk-3232.so: /home/jsgoecke/Software/radrails/configuration/org.eclipse.osgi/bundles/86/1/.cp/libswt-pi-gtk-3232.so: wrong ELF class: ELFCLASS32
        at java.lang.ClassLoader$NativeLibrary.load(Native Method)
        at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1751)
        at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1660)
        at java.lang.Runtime.loadLibrary0(Runtime.java:822)
        at java.lang.System.loadLibrary(System.java:993)
        at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
        at org.eclipse.swt.internal.gtk.OS.<clinit>(OS.java:22)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:63)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:54)
        at org.eclipse.swt.widgets.Display.<clinit>(Display.java:126)
        at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:433)
        at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
        at org.radrails.ide.ui.RadRails.createDisplay(RadRails.java:104)
        at org.radrails.ide.ui.RadRails.run(RadRails.java:59)
        at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
        at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
        at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
        at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
        at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:585)
        at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
        at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
        at org.eclipse.core.launcher.Main.run(Main.java:977)
        at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2006-12-15 16:53:19.377
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2006-12-15 16:53:19.378
!MESSAGE Bundle update@plugins/org.eclipse.platform_3.2.0.v20060601/ was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2006-12-15 16:53:19.378
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_[3.2.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2006-12-15 16:53:19.380
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2006-12-15 16:53:19.380
!MESSAGE Bundle update@plugins/org.eclipse.platform_3.2.0.v20060601/ [91] was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2006-12-15 16:53:19.381
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_[3.2.0,4.0.0).

Re: Can not start RadRails on OpenSuSE v10.2 x86_64

I have the same problem here! sad

using OpenSuSE 10.2 x86_64 too...

please, someone help us! =]

Tkz