Topic: Rails 2.3.5 - always get "Plugin not found"

I'm always get the message "Plugin not found: ["http://github.com/aaronchi/jrails.git/"]" when trying to install a rails plugin, even for SVN or GIT.  I used the ruby 1.9.1-p243 and rails 2.3.5. I run in verbose mode and it show the message "#<Errno::ENOENT: No such file or directory - /dev/null>". Does anyone get the same issue? Does it an issue of ruby 1.9 in rails? Any help would appreciate!