Topic: need help!!!

hi, just want to ask you some help guys, where can i download webrick server? i follow the link in my video tutorial but it was broken...do u have any suggestion?

Thanks.

Re: need help!!!

It's the default rails server, so no need to download it separately.

Re: need help!!!

thanx javix...anyway, i decided to install instantrails..hehe

by the way, I do have another problem..hehehe...(sorry coz im a newbie here....)

im having a problem in script/generate, the command prompt shows me an error (I am in the ruby console window):

"script" is not recognized as an internal or external command, operable program or batch file.

do you have any idea whats going on here?

thanks.

Re: need help!!!

You're better off just installing Ruby, RubyGems, Rails, and everything the right way... InstantRails is a pain, and doesn't work right half the time.

I replied in your other thread...

Re: need help!!!

for the output it looks like you are using windows, double check you PATH variable, it might not have your necessary bin paths