Topic: Aptana don't run on Ubuntu 9.10

Hi guy's. I've installed Aptana RadRails in my Ubuntu OS, but it seems the program doesn't want to run. I've tried everything that I found in tutorials on web:

- Download from, unpack to folder "Home", create the file with the lines inside

/home/Ubuntu/Aptana/AptanaStudio     # ==> "

make him an executable file:  "sudo chmod +x path_to_filename", and finaly "run"... nothing, don't start...

- I've tried also: Download from, unpack to folder "Home", and run the exec "AptanaRadRails", also nothing...

I've got the RoR working in prompt 100%, also have installed Java, MySql, PHP.

Can you tell me where is the error?

Many thanks.

Re: Aptana don't run on Ubuntu 9.10

I'm using Ubuntu Netbook Remix 9.10 and got Aptana RadRails installed just by extracting it to a directory and running the executable file inside and nothing else. For my convenience, I added a launcher at the Programming tab of my desktop.

It's sluggish though and due to the small screen of my netbook, I'm just using gedit with plugins enabled. Works great and gets the job done.

Last edited by arscariosus (2010-04-14 09:01:45)