Topic: Can’t install RMagick 2.12.0. Can’t find Magick-config in /usr/bin:/bi

Hi all,
I am getting bellow error while installing rmagick on RHEL4.
Can’t install RMagick 2.12.0. Can’t find Magick-config in /usr/bin:/bin

I installed image magick through RPM file http://www.imagemagick.org/Usage/api/#building.

Please help me to get rid of this error.

Regards
Srijith C