Topic: Missing these required gems error after pushing app on heroku.

Hi Guys,
I'm having these problem when running an app on heroku, in which there was no error encountered in pushing the app on heroku. But when I try to run the it says, "App crashed". I check the logs and this error shows.

Missing these required gems:
      asf-soap-adapter

Run 'rake gems:install' to install the missing gems:

------->Your application is missing the following gems:
           
            * asf-soap-adapter

            Add those to your Gemfile or .gems manifest and push again

I have made an extensive research and still no clue. Please help me with this.

Thanks,
John

Last edited by underfall_777 (2010-12-28 23:25:18)

Re: Missing these required gems error after pushing app on heroku.

Did you add the gem to the .gems file and push it to heroku? Or better yet what version of rails are you running?