Topic: WARNING: already initialized constant

I'm getting following warnings:
/Users/sopira/.rvm/gems/ruby-1.9.2-head@rails3/gems/json_pure-1.4.6/lib/json/common.rb:65: warning: already initialized constant State
/Users/sopira/.rvm/gems/ruby-1.9.2-head@rails3/gems/json_pure-1.4.6/lib/json/common.rb:66: warning: already initialized constant SAFE_STATE_PROTOTYPE
/Users/sopira/.rvm/gems/ruby-1.9.2-head@rails3/gems/json_pure-1.4.6/lib/json/common.rb:67: warning: already initialized constant FAST_STATE_PROTOTYPE
/Users/sopira/.rvm/gems/ruby-1.9.2-head@rails3/gems/json_pure-1.4.6/lib/json/common.rb:74: warning: already initialized constant PRETTY_STATE_PROTOTYPE
/Users/sopira/.rvm/gems/ruby-1.9.2-head@rails3/gems/json_pure-1.4.6/lib/json/ext.rb:14: warning: already initialized constant JSON_LOADED

which are not having any influence to my applications. The code is running.
Anyway, it would be great to find any solution to get rid of them.
Is there somebody with the same experience?
Or even better with recipe how to solv this proble?

I suspect that some mixture of Gems can be causing this Warning.
My Gemlist looks like:
gem 'rails'
gem 'mysql2'
gem 'heroku'
gem 'will_paginate'
gem 'dropbox'
gem 'nifty-generators'
gem 'simple_form'
gem 'jquery-rails'
gem 'wice_grid', '3.0.0.pre1'

thank you very much
Michael