Topic: Can't install rmagick


I start using RVM for using Rails 3 and Rails 2 for some applications. At the moment I can't install the rmagick gem in the new Ruby environment.

I use Mac OSX and I installed already imagemagick via ports and this was working before using RVM, I succeed also to install the rmagick gem before installing RVM.

Here is the output of the install command :

Can somebody help me further with this problem?


Re: Can't install rmagick

Hi Dries,

I am having the exact same issue that you describe. Were you ever able to get it installed? I am a new developer, and have not been able to deal with the "Can't find Magick-config" problem.

If you were successful it would be much appreciated if you could post the solution.


Last edited by slipshot (2011-03-05 00:11:16)