Topic: Which version of Search logic for Rails 2.2 application

We would like to implement searchlogic on a legacy application running on Rails 2.2
Does anybody know which version of searchlogic would be recommendable?

Thanks in advance