Topic: Deploy to older version of Rails

I have 2 versions of Rails on my machine and I want to deploy to the older version of Rails.  Is there a way to set it up to run under 2.3 instead of 3.0?

Re: Deploy to older version of Rails

if you're using bundler you can set this explicitly in the Gemfile.
...
gem "rails","=2.3.5"
...

Last edited by engineerDave (2011-03-15 18:37:55)

"If I'd asked my customers what they wanted, they'd have said a faster horse." - Henry Ford