Topic: Ruby (Rack) application could not be started - Help Please!!

I'm setting up my application on Phusion Passenger with Nginx latest versions.
I am getting an error setting up the application:

Error message:
Could not find rake-0.8.7 in any of the sources (Bundler::GemNotFound)

Exception class:
PhusionPassenger::UnknownError

When I go to the bundle directory rake-0.8.7 is there and it is being used.
Running ruby 1.9.2

Any help on this issue will be appreciated.

Thanks!

Re: Ruby (Rack) application could not be started - Help Please!!

Error Fixed.
It was a configuration issue. I was not redirecting to the right /setup path whenever i was starting the server.