Topic: Trouble with Rmagick

I'm install RMagick-2.12.0 (ImageMagick-6.5.6-8-Q8) according to instructions at win7, Ruby 1.9.2-p0 .
Launch irb, wrote

   require "rubygems"
   require "RMagick"

and it gives me an error- first, an alert - "This application has failed to start because msvcrt-ruby18.dll was not found. Re-installing the application may fix the problem."
and then

LoadError: 126: ═х эрщфхэ єърчрээ√щ ьюфєы№.   - D:/Dev/Ruby/lib/ruby/gems/1.9.1/
gems/rmagick-2.12.0-x86-mswin32/ext/RMagick2.so
        from <internal:lib/rubygems/custom_require>:33:in `require'
        from <internal:lib/rubygems/custom_require>:33:in `rescue in require'
        from <internal:lib/rubygems/custom_require>:29:in `require'
        from D:/Dev/Ruby/lib/ruby/gems/1.9.1/gems/rmagick-2.12.0-x86-mswin32/lib
/RMagick.rb:11:in `<top (required)>'
        from <internal:lib/rubygems/custom_require>:33:in `require'
        from <internal:lib/rubygems/custom_require>:33:in `rescue in require'
        from <internal:lib/rubygems/custom_require>:29:in `require'
        from (irb):2
        from D:/Dev/Ruby/bin/irb:12:in `<main>

at console.

I check for RMagick2.so at the path "D:/Dev/Ruby/lib/ruby/gems/1.9.1/
gems/rmagick-2.12.0-x86-mswin32/ext/", but it exist.
I try to install rmagick in 2 other PCs with XP and the same version of ruby, but  result is the same.
How I can solve this problem?
Thanks!
P.S. Sorry for my English!

Re: Trouble with Rmagick

hi,
i have the same error than you,
plz if you solved the problem, help me!
thank you