Topic: Rake 0.9.0 error in rails 3

When i use rake version 0.9.0 with my rails 3 application, i get an error that says: "rake aborted!".
I've read that rake version 0.9.0 gives error in rails 3: http://stackoverflow.com/questions/6091 … 34#6091634

Anyone that can help me do so my rails application by default is using rake version 0.8.7, so it works?

I use Mac OS 10.6.7

Re: Rake 0.9.0 error in rails 3

I found this that helped:
http://stackoverflow.com/questions/6091 … 34#6091634