Topic: ym4r_gm plugin GOverlay is not defined error

I'm using the ym4r_gm plugin in rails 3.0.5 and ruby 1.8.7 ...Makes maps in localhost, but up on the dev server it complains about the api key.(which is fine, I've triple checked it and printed it out to the view to confirm it). I'm getting firebug script errors   

GOverlay is not defined  in clusterer.js, markerGroup.js, and geoRssOverlay.js

and

GMap2 is not defined in ym4r-gm.js

Anyone have any ideas how to correct this?

Re: ym4r_gm plugin GOverlay is not defined error

Never mind, I'm an idiot. Just needed to restart the server. ever notice as soon as you ask for help, you figure it out....