Topic: can't do anything in rails

When i try to work on a project that I've forked, this is what I get.

http://imgur.com/ZOKza

Does anyone know what's going on?

My gem environment says I'm running rubygems 1.8.10. My version of Ruby is 1.8.7.

When I start a new project with Ruby, things work, but not this project. The command that brought up the dependency errors and other junk was this:

ruby script/generate migration add_h2_to_cities h2text:string

Does anyone know what's going on? I.e., how to work on someone's project, i.e., modify it.

Last edited by ankutax (2011-08-31 22:07:43)