Topic: updating rails 3.1.1 jquery.js file

jquery 1.7 was just released and I can't find the 1.6.x file to replace. I've looked where the gem is installed, nothing.

Can anyone help?