Topic: problem with pdfkit

Hello,
I'm using pdfkit gem to generate pdf files in my rails 3.0.9 application (ruby 1.8.7) but I'm getting this error:

No wkhtmltopdf executable found at 
>> Please install wkhtmltopdf - https://github.com/jdpace/PDFKit/wiki/Installing-WKHTMLTOPDF

At the first line it seems to missing someting, "... found at" where?
Maybe I have to specify the executable path, but how?
Also, the executable file is in a directory included in the PATH env variable.
Could someone help me?

Thanks.

Re: problem with pdfkit

Did you stop and then restart your command prompt after you installed the gem?

Joe got a job, on the day shift, at the Utility Muffin Research Kitchen, arrogantly twisting the sterile canvas snout of a fully charged icing anointment utensil.

Re: problem with pdfkit

BradHodges wrote:

Did you stop and then restart your command prompt after you installed the gem?

Yes I did, many times.