Topic: CarrierWave and FFMPEG

So, I installed FFMPEG and used this:
And what I get is an error; this error, to be precise:
Routing error
Uninitialized constant CarrierWave::FFMPEG

I found no answer on google.

P.S. I'm using Rails 3.1.0


Last edited by oxxiz (2012-02-07 12:32:20)

Re: CarrierWave and FFMPEG

do you have:

require 'streamio-ffmpeg'

In the controller?

Joe got a job, on the day shift, at the Utility Muffin Research Kitchen, arrogantly twisting the sterile canvas snout of a fully charged icing anointment utensil.

Re: CarrierWave and FFMPEG

Yep, I have it in the videos_controller.