Topic: Issues installing Rails on Windows Vista

Hi,

I'm having the same issue as in post http://railsforum.com/viewtopic.php?id=41111, but, I'm installing on WinVista....... when I tried following the suggested fixes:
    1)"gem install rdoc-data"
    2)"rdoc-data --install"
    3)"gem rdoc --all --overwrite"
The first command works nicely, but, the second suggested command errors out (as listed below):

C:\Ruby193>gem install rdoc-data
Fetching: rdoc-2.5.11.gem (100%)
Successfully installed rdoc-2.5.11
Successfully installed rdoc-data-2.5.3
2 gems installed
Installing ri documentation for rdoc-2.5.11...
Installing ri documentation for rdoc-data-2.5.3...
Installing RDoc documentation for rdoc-2.5.11...
Installing RDoc documentation for rdoc-data-2.5.3...

C:\Ruby193>rdoc-data --install
'rdoc-data' is not recognized as an internal or external command,
operable program or batch file.


Help anyone ??

Cheers,
David

Last edited by inenigma (2012-02-10 21:17:42)