Topic: facebooker - uninitialized constant ActiveSupport::CoreExtensions (Nam

Hi,

I am trying to upgrade my application from rails 2.3.8 to rails 3.0.0. Meanwhile, when executing; Facebooker throws an error( kindly check the pic atttached for details). When browsed i found that Facebooker-1.0.75 is broken with Rails 3.0.
So could anyone help me with a fix to make my app run in rails 3.0. Many thanks in advance..

Facebooker error message