Topic: What is this?

i just did a bundle install
and after the list of my gems (defaults ) i get this message

our bundle is complete! Use `bundle show [gemname]` to see where a bundled gem is installed.
Post-install message from rdoc:
Depending on your version of ruby, you may need to install ruby rdoc/ri data:

<= 1.8.6 : unsupported
 = 1.8.7 : gem install rdoc-data; rdoc-data --install
 = 1.9.1 : gem install rdoc-data; rdoc-data --install
>= 1.9.2 : nothing to do! Yay!

What's unsupported?

Re: What is this?

ruby version 1.8.6 is unsupported, starting with Rails 3.

If you are using ruby version 1.8.7 or 1.9.1 and you want the rdocs,  you'd install them using the commands shown,  you've already got the rdocs for ruby version 1.9.2.

Joe got a job, on the day shift, at the Utility Muffin Research Kitchen, arrogantly twisting the sterile canvas snout of a fully charged icing anointment utensil.

Re: What is this?

Thanks