Topic: Factory_ Rails
I am trying to install Factory rails, but I am getting an error as below
Error installing factory_girl:
factory_girl requires Ruby version >= 1.9.2.
but, i am using ruby 1.9.3 as i can see the same from ruby -v
I am not using RVM. I believe it is looking for ruby 1.8X not ruby 1.9X while installing. could you please let me know how to solve this.