Topic: require 'php'... help please?

i'm trying to install the php gem, to allow for .php.erb file extentions and recognition of php commands via ruby blocks... like i said in my previous post, i am new to ruby, and it's a little overwhelming. i have access to the server via ssh, so i can post the output of any command if needed, but please understand, i did not develop this site, i am simply taking over a project abandoned by someone else, as a favor to a friend. any help would be greatly appreciated. thx

Re: require 'php'... help please?

Well to help I will defiantly need some more information.

$ cd /your/rails/app

Next give the results of the following command

$ bundle install
$ which ruby
$ which gem
$ ruby --version

And your Gemfile located in the root directory of your app

We can go from there