Topic: Cuke4Nuke (cucumber on ruby) for test automation

Hi,

I am trying to install cuke for nuke by entering the following command:
gem install cuke4nuke

The below error results:

Temporarily enhancing PATH to include DevKit...
Building native extensions.  This could take a while...
ERROR:  Error installing cuke4nuke:
        ERROR: Failed to build gem native extension.

        C:/Ruby193/bin/ruby.exe extconf.rb


Gem files will remain installed in C:/Ruby193/lib/ruby/gems/1.9.1/gems/ffi-1.1.5
for inspection.
Results logged to C:/Ruby193/lib/ruby/gems/1.9.1/gems/ffi-1.1.5/ext/ffi_c/gem_ma
ke.out

And a window with the following text is displayed:
Ruby interpreter (CUI) 1.9.3p194 [i386-mingw32] has stoped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Does anyone know why this is occuring and what I can do to resolve it? On other forums I have not gotten any workarounds that have worked for me.

Thanks.

Re: Cuke4Nuke (cucumber on ruby) for test automation

It is no more supported, use SpecFlow.