Topic: updates and errors RMagick

I updated the xcode and ImageMagick on my local mac and i started getting this error when i try to run rails.


This installation of RMagick was configured with ImageMagick 6.7.5 but ImageMagick 6.7.7-6 is in use. 

any one had this problem b4?