Topic: Gem::RemoteFetcher - Forbidden

Hi,
I'm trying to get an environment set up to do some simple Ruby development on. All is going well until I get to the point of doing a
bundle install

This fetches the gem metadata as you'd expect but gives an error on rake-0.9.2.2.gem as follows:

Gem::RemoteFetcher::FetchError: bad response Forbidden 403 (http://production.cf.rubygems.org/gems/rake-0.9.2.2.gem)

According to gem list, this gem is installed.

Anyone got any ideas on how I can get around this as without it, I ain't going to get far!

TIA
AlanJ