Topic: Heroku stoped showing my css

I have no idea what change or where to check but Heroku stoped showing my css.

i looks great on my local host. Where can i look for this problem?

Re: Heroku stoped showing my css

Sounds like you haven't got asset_pipeline configured properly on deployment
https://devcenter.heroku.com/articles/r … line-cedar

What you want and what you need are too often not the same thing!
When your head is hurting from trying to solve a problem, stop standing on it. When you are the right way up you will see the problem differently and you just might find the solution.
(Quote by me 15th July 2009)

Re: Heroku stoped showing my css

Thanks i will look at this and hope that it works again

Re: Heroku stoped showing my css

I notice that my images are working fine the the asset_pipeline but not my css

do you know what order the assets get loaded?

Re: Heroku stoped showing my css

You need to make sure the css is getting compiled properly. It's not about the order things are loaded in. Did you get any errors when you compiled them?

What you want and what you need are too often not the same thing!
When your head is hurting from trying to solve a problem, stop standing on it. When you are the right way up you will see the problem differently and you just might find the solution.
(Quote by me 15th July 2009)

Re: Heroku stoped showing my css

i have not seen any errors when i compile. the momand that i am using to compile is

bundle exec rake assets:precompile

output:
bundle exec rake assets:precompile
/Users/moiseszaragoza/.rvm/rubies/ruby-1.9.3-p194/bin/ruby /Users/moiseszaragoza/.rvm/gems/ruby-1.9.3-p194@global/bin/rake assets:precompile:all RAILS_ENV=production RAILS_GROUPS=assets

Re: Heroku stoped showing my css

Did you ever solve this?

What you want and what you need are too often not the same thing!
When your head is hurting from trying to solve a problem, stop standing on it. When you are the right way up you will see the problem differently and you just might find the solution.
(Quote by me 15th July 2009)

Re: Heroku stoped showing my css

i move everything to the public folder but i still want to use the assets pipeline

not solved