Topic: Newbie install on Debian 6 - please install libyaml

Hi all,

I get...

Installing yaml

....but then later...

It seems your ruby installation is missing psych (for YAML output).
To eliminate this warning, please install libyaml and reinstall your ruby.

$ ruby -v
ruby 1.9.3p194 (2012-04-20 revision 35410) [x86_64-linux]
$ rails -v
/home/johndoe/.rvm/rubies/ruby-1.9.3-p194/lib/ruby/1.9.1/yaml.rb:56:in `<top (required)>':
It seems your ruby installation is missing psych (for YAML output).
To eliminate this warning, please install libyaml and reinstall your ruby.
Rails 3.2.3
$

http://pastebin.com/dnis4amq = original
http://pastebin.com/CqCJK74u = trying to install libyaml

Any suggestions please?

Thank you

Last edited by Juc1 (2012-10-06 20:20:59)