Topic: Old Sqlite in Bundle

Hello,

I wanted to install a project from GIT, but had problems with bundle install, it gives me this error:

Installing sqlite3-ruby (1.2.4) with native extensions
Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension
.

        E:/Programme/RailsInstaller/Ruby1.9.3/bin/ruby.exe extconf.rb
checking for fdatasync() in -lrt... no
checking for sqlite3.h... no

make
make: *** No rule to make target `ruby.h', needed by `sqlite3_api_wrap.o'.  Stop
.


Gem files will remain installed in E:/Programme/RailsInstaller/Ruby1.9.3/lib/rub
y/gems/1.9.1/gems/sqlite3-ruby-1.2.4 for inspection.
Results logged to E:/Programme/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems
/sqlite3-ruby-1.2.4/ext/sqlite3_api/gem_make.out
An error occured while installing sqlite3-ruby (1.2.4), and Bundler cannot conti
nue.
Make sure that `gem install sqlite3-ruby -v '1.2.4'` succeeds before bundling.

gem install sqlite3-ruby -v '1.2.4' gives me

E:\Projekte\foodsoft>gem install sqlite3-ruby -v '1.2.4'
Temporarily enhancing PATH to include DevKit...
Building native extensions.  This could take a while...
ERROR:  Error installing sqlite3-ruby:
        ERROR: Failed to build gem native extension.

        E:/Programme/RailsInstaller/Ruby1.9.3/bin/ruby.exe extconf.rb
checking for fdatasync() in -lrt... no
checking for sqlite3.h... no

make
make: *** No rule to make target `ruby.h', needed by `sqlite3_api_wrap.o'.  Stop
.


Gem files will remain installed in E:/Programme/RailsInstaller/Ruby1.9.3/lib/rub
y/gems/1.9.1/gems/sqlite3-ruby-1.2.4 for inspection.
Results logged to E:/Programme/RailsInstaller/Ruby1.9.3/lib/ruby/gems/1.9.1/gems
/sqlite3-ruby-1.2.4/ext/sqlite3_api/gem_make.out

but gem install sqlite3-ruby works, but then it installs the newer sqlite 1.3.3.
Maybe its a problem for bundle install because it tries to install an older sqlite? and how can I get bundle to make the full run?