Topic: running rails fails with cannot load active_record/railtie

I am trying to follow the rails tutorial on Ubuntu.  I get an error when trying to run the rails server:
cannot load such file -- active_record/railtie

This is the first time I am doing this on Ubuntu.

Help?
- Nilanjan

---
Path:
/home/nilanjan/.rvm/gems/ruby-1.9.3-p362/bin:/home/nilanjan/.rvm/gems/ruby-1.9.3-p362@global/bin:/home/nilanjan/.rvm/rubies/ruby-1.9.3-p362/bin:/home/nilanjan/.rvm/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/home/nilanjan/bin

-----
nilanjan@nilanjan-ubuntu:~/rails/sample_app$ rails server
/home/nilanjan/rails/sample_app/config/application.rb:4:in `require': cannot load such file -- active_record/railtie (LoadError)
    from /home/nilanjan/rails/sample_app/config/application.rb:4:in `<top (required)>'
    from /home/nilanjan/.rvm/gems/ruby-1.9.3-p362/gems/railties-3.2.11/lib/rails/commands.rb:53:in `require'
    from /home/nilanjan/.rvm/gems/ruby-1.9.3-p362/gems/railties-3.2.11/lib/rails/commands.rb:53:in `block in <top (required)>'
    from /home/nilanjan/.rvm/gems/ruby-1.9.3-p362/gems/railties-3.2.11/lib/rails/commands.rb:50:in `tap'
    from /home/nilanjan/.rvm/gems/ruby-1.9.3-p362/gems/railties-3.2.11/lib/rails/commands.rb:50:in `<top (required)>'
    from script/rails:6:in `require'
    from script/rails:6:in `<main>'

-----
Gemfile:
source 'https://rubygems.org'

group :development, :test do
  gem 'sqlite3', '1.3.5'
  gem 'rspec-rails', '2.11.0'
end

# Gems used only for assets and not required
# in production environments by default.
group :assets do
  gem 'sass-rails',   '3.2.5'
  gem 'coffee-rails', '3.2.2'
  gem 'uglifier', '1.2.3'
end

gem 'jquery-rails', '2.0.2'

group :test do
  gem 'capybara', '1.1.2'
end

group :production do
  gem 'pg', '0.12.2'
end

Re: running rails fails with cannot load active_record/railtie

Normally, just under the source declaration in your Gemfile you should have rails gem declared as well:

source 'https://rubygems.org'

gem 'rails', '3.2.8'
..
other gems declared 

Re: running rails fails with cannot load active_record/railtie

Thanks a lot.  Not sure how I missed that - I've been working on windows and linux at the same time.