Topic: Help Installing FastCGI gem

Greetings,
I have the latest ruby 1.9.2 and rails 3.2 on my macbook-pro 10.7.  I'm trying to add the gem fcgi.  i've added it to my Gemfile:

 gem 'fcgi'

When I run bundle install it errors out on the fcgi gem.

To get fcgi to install I had to first install macports  and then from my app directory I installed fcgi:

sudo port install fcgi

That installed fine, but when I run bundle install from my app directory, it still stops on the fcgi gem:

output:

Installing fcgi (0.9.1) with native extensions 
Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension.
        /Users/johndcowan/.rvm/rubies/ruby-1.9.2-p318/bin/ruby extconf.rb 
checking for fcgiapp.h... no
checking for fastcgi/fcgiapp.h... no
make
make: *** No targets.  Stop.

Gem files will remain installed in /Users/johndcowan/.rvm/gems/ruby-1.9.2-p318@rails3/gems/fcgi-0.9.1 for inspection.
Results logged to /Users/johndcowan/.rvm/gems/ruby-1.9.2-p318@rails3/gems/fcgi-0.9.1/ext/fcgi/gem_make.out
An error occured while installing fcgi (0.9.1), and Bundler cannot continue.
Make sure that `gem install fcgi -v '0.9.1'` succeeds before bundling.

Then, I ran the gem install as suggested:

johns-MacBook-Pro:drywall johndcowan$ sudo gem install fcgi -v '0.9.1'
Fetching: fcgi-0.9.1.gem (100%)
Building native extensions.  This could take a while...
ERROR:  Error installing fcgi:
  ERROR: Failed to build gem native extension.

        /Users/johndcowan/.rvm/rubies/ruby-1.9.2-p318/bin/ruby extconf.rb
checking for fcgiapp.h... no
checking for fastcgi/fcgiapp.h... no

make
make: *** No targets.  Stop.

Gem files will remain installed in /Users/johndcowan/.rvm/rubies/ruby-1.9.2-p318/lib/ruby/gems/1.9.1/gems/fcgi-0.9.1 for inspection.
Results logged to /Users/johndcowan/.rvm/rubies/ruby-1.9.2-p318/lib/ruby/gems/1.9.1/gems/fcgi-0.9.1/ext/fcgi/gem_make.out
johns-MacBook-Pro:drywall johndcowan$

Any ideas?
Thanks in advance,
JohnC