Topic: 2 days problem with bundle install --without production

Hi,

got course SaaS on edX and run this command. error log

Installing libv8 (3.11.8.17)
Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension
.

    C:/Ruby200/bin/ruby.exe extconf.rb
creating Makefile
The system cannot find the path specified.
The system cannot find the path specified.
The system cannot find the path specified.
C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.11.8.17/ext/libv8/builder.rb:49:in `
setup_python!': libv8 requires python 2 to be installed in order to build, but i
t is currently not available (RuntimeError)
        from C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.11.8.17/ext/libv8/build
er.rb:35:in `block in build_libv8!'
        from C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.11.8.17/ext/libv8/build
er.rb:34:in `chdir'
        from C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.11.8.17/ext/libv8/build
er.rb:34:in `build_libv8!'
        from C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.11.8.17/ext/libv8/locat
ion.rb:24:in `install!'
        from extconf.rb:7:in `<main>'


Gem files will remain installed in C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.1
1.8.17 for inspection.
Results logged to C:/Ruby200/lib/ruby/gems/2.0.0/gems/libv8-3.11.8.17/ext/libv8/
gem_make.out
An error occurred while installing libv8 (3.11.8.17), and Bundler cannot
continue.
Make sure that `gem install libv8 -v '3.11.8.17'` succeeds before bundling.