Topic: I get the following error when I install rails via gem install

My environment is centos 6.0

I am a newbie to ruby environment.

when i try to install ruby on rails using

gem install rails -V

it shows following error

HEAD https://rubygems.org/latest_specs.4.8.gz
302 Moved Temporarily
HEAD https://s3.amazonaws.com/production.s3. … ecs.4.8.gz
304 Not Modified
HEAD https://rubygems.org/specs.4.8.gz
302 Moved Temporarily
HEAD https://s3.amazonaws.com/production.s3. … ecs.4.8.gz
304 Not Modified


Please anybody could guide me on this.

Ashok G
http://about.me/ashok.g