Topic: error on rails/passenger please help me

Hello All

i tried to install graylog but i get a lot of errors and i really don't know what to do.
please try to help me
thanks !!!

when i try to run this command : RAILS_ENV=production script/rails server
or try to enter to the web this is the error i see :

undefined method `+' for class `Date' (NameError)
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/activesupport-3.2.12/lib/active_support/core_ext/date/calculations.rb:93:in `alias_method'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/activesupport-3.2.12/lib/active_support/core_ext/date/calculations.rb:93:in `<class:Date>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/activesupport-3.2.12/lib/active_support/core_ext/date/calculations.rb:7:in `<top (required)>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/activesupport-3.2.12/lib/active_support/ruby/shim.rb:12:in `require'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/activesupport-3.2.12/lib/active_support/ruby/shim.rb:12:in `<top (required)>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/actionpack-3.2.12/lib/abstract_controller.rb:6:in `require'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/actionpack-3.2.12/lib/abstract_controller.rb:6:in `<top (required)>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/actionpack-3.2.12/lib/action_controller.rb:1:in `require'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/actionpack-3.2.12/lib/action_controller.rb:1:in `<top (required)>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/actionpack-3.2.12/lib/action_controller/railtie.rb:2:in `require'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/actionpack-3.2.12/lib/action_controller/railtie.rb:2:in `<top (required)>'
  /opt/graylog2-web-interface-0.11.0/config/application.rb:9:in `require'
  /opt/graylog2-web-interface-0.11.0/config/application.rb:9:in `<top (required)>'
  /opt/graylog2-web-interface-0.11.0/config/environment.rb:3:in `require'
  /opt/graylog2-web-interface-0.11.0/config/environment.rb:3:in `<top (required)>'
  config.ru:3:in `require'
  config.ru:3:in `block in <main>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/rack-1.4.5/lib/rack/builder.rb:51:in `instance_eval'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/rack-1.4.5/lib/rack/builder.rb:51:in `initialize'
  config.ru:1:in `new'
  config.ru:1:in `<main>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/passenger-4.0.3/helper-scripts/rack-preloader.rb:82:in `eval'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/passenger-4.0.3/helper-scripts/rack-preloader.rb:82:in `preload_app'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/passenger-4.0.3/helper-scripts/rack-preloader.rb:127:in `<module:App>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/passenger-4.0.3/helper-scripts/rack-preloader.rb:6:in `<module:PhusionPassenger>'
  /usr/local/rvm/gems/ruby-1.9.2-p320/gems/passenger-4.0.3/helper-scripts/rack-preloader.rb:5:in `<main>'



Thanks !!!!!